tn5250이 설치되지 않고 libssl0.9.6이 필요하지만 libssl0.9.8이 설치됨


0

5250 에뮬레이터를 설치하려고하는데 소스 포지에서 tn5250의 데비안 버전을 다운로드하려고했는데 설치하려고 할 때 libssl0.9.6이 없어서 얻었고 libssl0.9.8이 대신 나타났습니다.나는 그것을 설치했지만 tn5250은 여전히 ​​libssl0.9.6을 원합니다.tn5250을 재부팅하고 다시 시도했지만 운이 없습니다.

0

try

sudo apt-get remove libssl0.9.8
sudo apt-get install libssl0.9.6

0

Try downloading from here:

http://archive.debian.net/es/woody/i386/libssl0.9.6/download

"Please note that this site contains information about obsolete Debian releases"

I use it and it works.