パッケージをダウングレードするにはどうすればよいですか?


10

Selenium does not work on itを見つけるために、Firefox 5にアップグレードしました。Firefox 4にダウングレードしたいのですが、これを行う方法が見つかりません。

11.04でFirefox 4にダウングレードするにはどうすればよいですか?

よろしくお願いします。

0

you can install firefox with repository .

and download firefox from firefox.com and run it .

Download Firefox from the Firefox download page to your home directory.
Open a Terminal and go to your home directory: cd ~
Extract the contents of the downloaded file:tar xjf firefox-*.tar.bz2
Close Firefox if it's open.
To start Firefox, run the firefox script in the firefox folder. 

~/firefox/firefox

Firefox should now start. You can then create an icon on your desktop to run this command.


6
  1. Start "Synaptic Package Manager"

  2. Type in "firefox" in the quick filter and highlight it in the search result (the one w/ the green box next to the package name indicating that it is already installed on your computer)

  3. Select from the menubar "Package" -> "Force Version"

    Package Force Version

  4. Select 4.0 from the dropped down list "4.0+nobinonly-0ubuntu3 (natty)" and click "Force Version"

    Force Version

  5. "Apply" changes

    Apply